Realtime System Status
Google Cloud Networking/Instances
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 20:54 UTC
Monitoring
Services have been fully restored.
Posted Jun 29, 2020 - 18:57 UTC
Update
The issue has been identified as a Google Cloud Networking issues.
Posted Jun 29, 2020 - 16:42 UTC
Identified
The issue has been identified as a Google Cloud Networking issues.
Posted Jun 29, 2020 - 16:41 UTC
Investigating
Google Cloud Networking in us-east1-c and us-east1-d is experienced due to power failure, which affecting all zones in region us-east1.
Due to the incident some CommPeak services might be effected/unreachable within the effected zone and region.
Posted Jun 29, 2020 - 16:40 UTC