System Status

Realtime System Status

Slowness issue on the Dialer

Incident Report for CommPeak

Resolved

This incident has been resolved.
Posted Jul 12, 2022 - 10:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 09:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 09:26 UTC

Investigating

We are currently investigating this issue.
Posted Jul 12, 2022 - 09:21 UTC
This incident affected: Dialer Web - Europe 4 (Web Application).