System Status

Realtime System Status

SMS Gateway Outage

Incident Report for CommPeak

Resolved

The incident has been resolved.
Posted Jun 30, 2025 - 10:01 UTC

Identified

We’re currently experiencing a major outage affecting our SMS gateway. Our engineering team is actively working to resolve the issue as quickly as possible. Thank you for your patience
Posted Jun 30, 2025 - 07:39 UTC
This incident affected: SMS Gateway.