Realtime System Status
Network connectivity with eu2.sip.commpeak.com (109.169.12.36)
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 19:51 UTC
Monitoring
A fix has been implemented by our upstream vendor. We are monitoring the network connectivity.
Posted Nov 03, 2019 - 20:07 UTC
Identified
We have identified a networking connectivity issue with eu2.sip.commpeak.com (109.169.12.36). We are currently working with our upstream vendor on this case. Kindly divert all traffic to eu1.sip.commpeak.com (104.199.5.135).
Posted Nov 03, 2019 - 19:37 UTC
This incident affected: Voice (SIP) (eu2.sip.commpeak.com).