System Status

Realtime System Status
Our service is currently experiencing a datacenter outage.
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 17:37 UTC
Update
Service was recovered about 2 hours ago, but was kept open for monitoring.
Posted Jan 21, 2021 - 17:35 UTC
Identified
One of our core VPN gateways is experiencing a datacenter outage and fail-over has not been triggered properly. We are currently adjusting the failover to replace the failed component.
Posted Jan 21, 2021 - 15:35 UTC