System Status

Realtime System Status
PBX Stats is experiencing an outage
Incident Report for CommPeak
Resolved
This incident has been resolved.
Due to a failure in DE-CIX, a Frankfurt-based internet backbone, a severe network interruption has occurred between our two Disaster Recovery data centers, which has triggered an intense load on our databases, making them irresponsive. We are now studying the case in order to prevent this from happening again. DE-CIX has issued emergency maintenance which will happen tonight at 00:00 UTC+1. We are continuing to follow the events and ensure the stability of our services.
Posted Nov 08, 2022 - 18:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 18:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 18:01 UTC
Investigating
We are currently investigating the issue. Can be a problem to connect to the CommPeak Softphone and log in to the PBX Stats
Posted Nov 08, 2022 - 17:16 UTC
This incident affected: Phone system (Hosted IP-PBX) (PBX Stats).