System Status

Realtime System Status
Connectivity issue
Incident Report for CommPeak
Resolved
We've implemented a change on our infrastructure that reduce the load on network and overcomes the issue. We still continue to monitor the situation.
Posted Aug 25, 2023 - 11:00 UTC
Update
We applied a developed workaround and monitoring the results.
Posted Aug 24, 2023 - 15:15 UTC
Update
There was a network issue in the Asia region which affected connectivity between our servers. We've detected an increased latency between our servers which caused delays in internal communications between system components. We've applied several workaround solutions and continue to monitor the situation along with working on additional changes in order to prevent this from happening in the futur
Posted Aug 24, 2023 - 12:36 UTC
Update
There was a network issue in the Asia region which affected connectivity between our servers. We've detected an increased latency between our servers which caused delays in internal communications between system components. We've applied several workaround solutions and continue to monitor the situation along with working on additional changes in order to prevent this from happening in the future
Posted Aug 24, 2023 - 11:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 10:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 10:51 UTC
Investigating
We are currently investigating this issue.
Posted Aug 24, 2023 - 10:20 UTC
This incident affected: Dialer Web - Asia (VoIP (SIP / RTP)).