System Status

Realtime System Status
Datacenter technical issues with EU1
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2022 - 12:21 UTC
Monitoring
Datacenter technical issue occurred with one of our datacenters in Europe, affecting our Dialer services. We have recovered from the incident and we are currently monitoring the failed component.
Posted Mar 29, 2022 - 12:09 UTC
This incident affected: Dialer Web - Europe 1 (VoIP (SIP / RTP), Web Application), Dialer Web - Europe 2 (VoIP (SIP / RTP), Web Application), Dialer Web - Europe 3 (VoIP (SIP / RTP), Web Application), and Dialer Web - Europe 4 (VoIP (SIP / RTP), Web Application).