System Status

Realtime System Status
Degraded Performance
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 07:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2019 - 05:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2019 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2019 - 12:58 UTC
Investigating
We are currently investigating this issue.
Posted Jul 24, 2019 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 16:49 UTC
Identified
We have identified a delay with data synchronization from our PBX to the PBX Stats system, and a fix is being implemented.
Posted Jul 23, 2019 - 09:21 UTC
This incident affected: Phone system (Hosted IP-PBX) (PBX Stats).