System Status

Realtime System Status
Skype Bridge communication delays
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted May 04, 2022 - 15:22 UTC
Update
Our support is unreachable via Skype and Telegram. Please reach out via our Live Chat and/or by support e-mail. We are still working to solve this matter.
Posted May 01, 2022 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2022 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2022 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2022 - 16:23 UTC
Investigating
Our Skype and Telegram to Live Chat bridges are experiencing an outage. Please use our Live Chat or our support e-mail for technical support.
Posted Apr 30, 2022 - 16:14 UTC
This incident affected: Phone system (Hosted IP-PBX) (PBX Stats), Dialer Web - Europe 4 (Web Application), my.commpeak.com (Live Chat Support), Dialer Web - Asia (Web Application), Dialer Web - Europe 2 (Web Application), Dialer Web - Europe 1 (Web Application), Dialer Web - Europe 3 (Web Application), and Dialer Web - America (Web Application).