Realtime System Status
Downtime in Dialer Europe 2 and 3
Incident Report for CommPeak
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 08:50 UTC
Monitoring
We have restarted the affected core components and services are back online.
Posted Nov 01, 2019 - 08:39 UTC
Investigating
Dialer Web Europe 2 and Dialer Web Europe 3 are currently unavailable due to kernel panic at one of the core components. We are currently working on recovering the system.
Posted Nov 01, 2019 - 08:30 UTC
This incident affected: Dialer Web - Europe 3 (Web Application) and Dialer Web - Europe 2 (Web Application).