System Status

Realtime System Status

Network Performance Issues in Europe Region

Incident Report for CommPeak

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 06:13 UTC

Monitoring

Cloudflare has mitigated the current impact. We will continue to monitor the network status.
Posted Aug 04, 2025 - 12:17 UTC

Identified

There is an issue with one of our vendors Cloudflare. The scope of the impact is affecting european network. The fix is being implemented.
Posted Aug 04, 2025 - 10:42 UTC

Investigating

We are currently investigating degraded network performance for our infrastructure in European Region.
Posted Aug 04, 2025 - 10:10 UTC
This incident affected: my.commpeak.com (my.commpeak.com), Dialer Web - Europe 4 (Web Application), Dialer Web - Europe 1 (Web Application), Dialer Web - Europe 2 (Web Application), Dialer Web - Asia (Web Application), Dialer Web - America (Web Application), Dialer Web - Europe 3 (Web Application), and SMS Gateway.